旧OS環境で動作する製品のサポートについて


平成25年4月2日

株式会社エル・シー・エス


日頃よりは弊社及び弊社製品に対しご高配を賜り、ありがとうございます。

弊社のXTension製品、Plug-in製品に関しまして、Mac OS 9等の旧OS環境で動作する製品のサポートを本年6月30日で終了致します。


サポート終了日:

 平成25年6月30日


サポート終了製品:

 ・Mac OS 9及びMac OS XのClassic環境で動作する製品並びに同等のWindows版の製品

 ・QuarkXPress 3.1、3.3、4.x用のXTension製品

 ・InDesign 1.0、2.0用のPlug-in製品

 ※フロッピーディスクで提供している製品のRecover用チェックコードの発行、ディスクの修復サービスも終了致します

 ※該当するFreeware、Shareware、Service Plug-in製品の提供は終了致します

 ※InDesign用のPlug-in製品に同梱されている該当製品は次期バージョンでは外される予定です

 ※受託開発(カスタマイズ)製品については保守契約の無いものはサポートを終了致します


アップグレード:

 サポート終了対象製品から最新版へのアップグレードに関してはサポート終了後も継続致します。


また、QuarkXPress 6用のBase&Box 4.0、Rubi Manager 2.0の無償提供も本年6月30日で終了致します。

※QuarkXPress 9用のXTension製品へのQuarkXPress 6用のXTension製品の同梱は継続致します。

※Quark社によるQuarkXPress 6のテクニカルサポートは既に終了しており、バリデーションコードの発行サービスも本年6月30日で終了になります。


お問合せは、E-mailでinfoLCS@loyal.co.jpまでお願いします。

以上、ご理解とご協力お願い致します。