弊社製品のOS X 10.8 Mountain Lionへの対応について


平成24年7月2日

株式会社エル・シー・エス


日頃よりは弊社及び弊社製品に対しご高配を賜り、ありがとうございます。

間もなく、Apple社よりOS X 10.8 Mountain Lionが発売されます。弊社製品の対応状況を説明いたします。


以下のInDesign用のPlug-in製品は、OS X 10.8 Mountain Lionでの動作が確認できており、そのままご使用いただけます。

・Ruby Manager 7.0(InDesign CS6)

・Tools+ 7.0(InDesign CS6)

・AutoPrint 5.0 for InDesign(InDesign CS6)

・InDex 5.0(InDesign CS6)


以下のQuarkXPress用のXTension製品は、OS X 10.8 Mountain Lionでの動作が確認できており、そのままご使用いただけます。

・Base&Box 6.0(QuarkXPress 9.x)

・RubiManager 4.0(QuarkXPress 9.x)

・AutoPrint 4.0(QuarkXPress 9.x)

・OCF2OTF 2.0(QuarkXPress 9.x)


※OS X 10.8 Mountain Lionは最新のPreview版を使用しています。動作環境はOSに依存します。

※InDesign CS6は8.0を使用しています。

 QuarkXPressは9.3を使用しています。

 InDesign及びQuarkXPress本体の対応状況は各社のサイトをご確認下さい。

※各製品にはInDesign又はQuarkXPressの以前のバージョン用の製品が同梱されているものもありますが、それらの動作確認は行っておりません。

※カスタマイズ製品については、個別に対応させていただきます。


お問合せは、E-mailでinfoLCS@loyal.co.jpまでお願いします。


以 上


<平成24年7月10日追記>

※OS X 10.8 Mountain Lion GMで動作確認しました。

<平成24年7月27日追記>

※OS X 10.8 Mountain LionでInDesign CS5、CS5.5用の各Plug-inを動作確認しました。

 以下のInDesign CS5、CS5.5用のPlug-in製品は、OS X 10.8 Mountain Lionでの動作が確認できており、そのままご使用いただけます。

・Ruby Manager 6.0(InDesign CS5)

・DataBox 6.0(InDesign CS5)

・Tools+ 6.0(InDesign CS5)

・AutoPrint 4.0 for InDesign(InDesign CS5)

・InDex 4.0(InDesign CS5)

・Ruby Manager 6.5(InDesign CS5.5)

・DataBox 6.5(InDesign CS5.5)

・Tools+ 6.5(InDesign CS5.5)

・AutoPrint 4.5 for InDesign(InDesign CS5.5)

・InDex 4.5(InDesign CS5.5)

<平成24年8月14日追記>

※QuarkXPressは9.3.1以降でMountain Lionをサポートしています。