弊社製品のOS X 10.10 Yosemiteへの対応について


平成26年10月6日

株式会社エル・シー・エス


日頃よりは弊社及び弊社製品に対しご高配を賜り、ありがとうございます。

間もなく、Apple社よりOS X Yosemiteが提供されます。弊社製品の対応状況を説明いたします。


以下のInDesign用のPlug-in製品は、OS X Yosemiteでの動作が確認できており、そのままご使用いただけます。

・Ruby Manager 9.0(InDesign CC 2014)

・Tools+ 9.0(InDesign CC 2014)

・AutoPrint 7.0 for InDesign(InDesign CC 2014)

・InDex 7.0(InDesign CC 2014)

・Ruby Manager 8.0(InDesign CC)

・Tools+ 8.0(InDesign CC)

・AutoPrint 6.0 for InDesign(InDesign CC)

・InDex 6.0(InDesign CC)

・Ruby Manager 7.0(InDesign CS6)

・Tools+ 7.0(InDesign CS6)

・AutoPrint 5.0 for InDesign(InDesign CS6)

・InDex 5.0(InDesign CS6)


QuarkXPress 9はOS X Yosemiteをサポートしていません。QuarkXPress 9用の弊社のXTension製品も使用できません。

QuarkXPress 9をご使用の場合は、OS X Yosemiteにアップグレードしないでください。


※OS X Yosemiteは最新のPreview版(GM Candidate)を使用しています。動作環境はOSに依存します。


※InDesign CC 2014は10.0を使用しています。

 InDesign CCは9.2.2を使用しています。

 InDesign CS6は8.0.2を使用しています。

 各製品にはInDesignの以前のバージョン用の製品が同梱されていますが、それらの動作確認は行っておりません。

※InDesign本体の対応状況はAdobe社のサイトをご確認下さい。

※カスタマイズ製品につきましては、個別に対応致します。


※QuarkXPress 10用の弊社のXTension製品の具体的な予定はまだありません。

 QuarkXPress 10でQuarkXPress 9用のXTensionは使用できません。


<関連情報>

弊社製品の動作環境について

弊社製品のOS X 10.9 Mavericks、Windows 8.1への対応について

弊社製品のWindows 8への対応について

弊社製品のOS X 10.8 Mountain Lionへの対応について

弊社製品のMac OS X 10.7 Lionへの対応について

弊社製品のSnow LeopardおよびWindows 7への対応について


お問合せは、E-mailでinfoLCS@loyal.co.jpまでお願いします。


以 上


<平成26年10月8日追記>

※InDesign CC 2014.1(10.1)で再度動作を確認しました。

※OS X Yosemite GM Candidate 2で再度動作を確認しました。

<平成26年10月20日追記>

※OS X Yosemite正式版で再度動作を確認しました。

内容に変更はありません。

<平成26年11月11日追記>

QuarkXPress 9用弊社XTension製品のOS X Yosemite対応について