弊社製品のmacOS 10.12 Sierraへの対応について


平成28年9月12日

株式会社エル・シー・エス


日頃よりは弊社及び弊社製品に対しご高配を賜り、ありがとうございます。

Apple社よりmacOS 10.12 Sierraが提供されます。弊社製品の対応状況を説明いたします。


以下のInDesign 2015用のPlug-in製品は、macOS Sierraでの動作が確認できており、そのままご使用いただけます。

・Ruby Manager 10.0(InDesign CC 2015)

・Tools+ 10.0(InDesign CC 2015)

・AutoPrint 8.0 for InDesign(InDesign CC 2015)

・InDex 8.0(InDesign CC 2015)

※InDesign CC 2015.4を新規インストールすると、InDesign CC 2015フォルダ内にPlug-insフォルダが無い場合があります。そのような場合はInDesign CC 2015フォルダ内にPlug-insフォルダを作成してください。

※InDesignのCC 2014以前のバージョンは、Adobe社よりOS X 10.11 El Capitan、macOS 11.12 Sierraでの動作がサポートされておりません。

 InDesign CS6、CC、CC 2014用の各Plug-in製品はmacOS Sierraで動作することを確認していますが、サポート対象と致しません。ご使用は妨げません。


※macOS SierraはGM Candidate版を使用しています。動作環境はOSに依存します。

※InDesign CC 2015は2015.4.1(11.4.1)を使用しています。

 InDesign CC 2014は2014.2(10.2)を使用しています。

 InDesign CCは9.3を使用しています。

 InDesign CS6は8.1を使用しています。

 各製品にはInDesignの以前のバージョン用の製品が同梱されていますが、それらの動作確認は行っておりません。

※InDesign本体の対応状況はAdobe社のサイトをご確認下さい。

※カスタマイズ製品につきましては、個別に対応致します。


※QuarkXPress 9はmacOS Sierraをサポートしていません。QuarkXPress 9用の弊社のXTension製品もmacOS Sierraでの動作を保証しません。


<関連情報>

弊社製品の動作環境について

弊社製品のOS X 10.11 El Capitanへの対応について

弊社製品のWindows 10への対応について

弊社製品のOS X 10.10 Yosemiteへの対応について

弊社製品のOS X 10.9 Mavericks、Windows 8.1への対応について

弊社製品のWindows 8への対応について


お問合せは、E-mailでinfoLCS@loyal.co.jpまでお願いします。


以 上


<平成28年11月3日追記>

※InDesign CC 2017用の弊社Plug-in製品はmacOS Sierraを正式にサポートします。